FAQ

  1. How do I save my Rosegarden locally in browser X?
  2. Why do I have to save my Rosegarden online before I can save it locally?
  3. How do I export my bookmarks from browser X?
  4. How do I make my Rosegarden the home page in browser X?

1. How do I save my Rosegarden locally in browser X?

Make sure you follow the steps in Saving your Rosegarden to save your Rosegarden online first, then use the following steps to save the Rosegarden to your local file system for fast access:

Internet Explorer
  1. Select: File > Save As...
  2. Select Web Page, HTML only in the Save as type field.
  3. Click the Save button
Firefox/Mozilla
  1. Select: File > Save Page As...
  2. Select Web Page, HTML only in the Save as type field
  3. Click the Save button
Opera
  1. Select: File > Save As...
  2. Click the Save button

2. Why do I have to save my Rosegarden online before I can save it locally?

Your Rosegarden is a HTML document and all the editing you do are dynamic changes. Most modern browsers do not save the dynamic changes in a HTML document, so if you save the page just locally, you save it without the changes you made. After saving changes online, the returning page contains all of your revisions, so that they can be saved locally.

3. How do I export my bookmarks from browser X?

Internet Explorer
  1. Select File > Import & Export.
  2. Click on the Next button in the first page of the wizard.
  3. Select the action Export favorites.
  4. Click on the Next button.
  5. Select the top category Favorites.
  6. Click on the Next button.
  7. Choose a file name for your bookmarks.
  8. Click on the Next button.
  9. Click on the Finish button.
Firefox/Mozilla
  1. Select Bookmarks > Manage Boomarks...
  2. Select File > Export...
  3. Choose a file name for your bookmarks.
  4. Click on the Save button.
Opera
  1. Select File > Export > Boomarks as HTML...
  2. Choose a file name for your bookmarks.
  3. Click on the Save button.

Note: The bookmark format Opera uses cannot be processed by Rosegarden import.

4. How do I make my Rosegarden the home page in browser X?

Internet Explorer
  1. Select File > Open...
  2. Click on the Browse button.
  3. Choose the file where you saved your Rosegarden in.
  4. Click on the Open button.
  5. Select Tools > Internet Options...
  6. Find the Home page section in the General tab.
  7. Click on the Use current button.
  8. Click on the OK button.
  9. From now on you can access your Rosegarden by clicking on the house in the toolbar.
Firefox/Mozilla
  1. Select File > Open File...
  2. Choose the file where you saved your Rosegarden in.
  3. Click on the Open button.
  4. Select Tools > Options...
  5. Find the Home page section in the General tab.
  6. Click on the Use Current Page button.
  7. Click on the OK button.
  8. From now on you can access your Rosegarden by clicking on the house in the toolbar.
Opera
  1. Select File > Open...
  2. Choose the file where you saved your Rosegarden in.
  3. Click on the Open button.
  4. Double click the address field.
  5. Right click the address field.
  6. Select Copy.
  7. Select Tools > Preferences...
  8. Find the Start and exit section.
  9. Right click the input field under Start with home page.
  10. Select Paste.
  11. Click on the OK button.
  12. From now on you can access your Rosegarden by clicking on the house in the toolbar.

Login

Username:
Password:

Forgot your password?

Username:
Email: